🗝
about summary refs log tree commit diff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 880f455..0ca8b12 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
 pkgname=zoner
 pkgver=1
-pkgrel=1
+pkgrel=2
 arch=(any)
 makedepends=(python-build python-installer python-wheel)
 depends=(python-requests)
-source=(pyproject.toml zoner.py)
-sha256sums=(SKIP SKIP)
+source=(pyproject.toml zoner.py compdef.zsh)
+sha256sums=(SKIP SKIP SKIP)
 license=(MIT)
 
 build() {
@@ -14,4 +14,5 @@ build() {
 
 package() {
     python -m installer --destdir="$pkgdir" "$srcdir"/dist/*.whl
+    install -Dm644 "$srcdir/compdef.zsh" "$pkgdir/usr/share/zsh/site-functions/_zoner"
 }